Как установить Periscope на Android ниже 4.4

Если вы пытаетесь установить приложение на старый телефон , у которого версия операционной системы Андроид ниже 4.4 , то обязательно получите безрадостное сообщение о том  что системные требования ниже необходимого минимума и поэтому Periscope не поддерживается на вашем устройстве.

В этом видео наглядно показано как без особых сложностей можно пользоваться приложением Перископ на слабом телефоне  :

 

Оставить комментарий