Почему не поддерживается Periscope

Если у на ваш телефон не устанавливается приложение Periscope , то очевидно системные требования могут не соответствовать софту.

Что касается IOS сразу хочу предупредить, что устанавливать Перископ на айфон младше 4S и пытаться не стоит.

телефон

Если перейти на страничку Periscope в app store — там четко и ясно будет написано iOS 7.1 или версия, которая вышла позже.

Если у вас телефон на Android

Тут примерно все так же, — моделями конечно нужно только пробовать, но вот версию Андроид можно посмотреть в Google Play Market .

Тут тоже все четко написано: Android 4.4 или позднее. Так что в первую очередь сравниваем версию, а потом уже пробуем устанавливать программу.

В итоге

У вас в телефоне должно быть хотя бы как минимум 512 Мб оперативки и более — менее современный процессор.

Оставить комментарий